HotMail Not Working..

Craig Whitmore lennon at orcon.net.nz
Tue Feb 4 21:24:18 EST 2003


Make sure you haven't got ECN turned on in the kernel or you don't have a
MTU problem

Thanks
Craig

----- Original Message -----
From: "Yanghwee Tan" <tanyh at bii.a-star.edu.sg>
To: "Matthew Tedder" <matthew at tedder.com>
Cc: <hostap at shmoo.com>
Sent: Tuesday, February 04, 2003 7:45 PM
Subject: Re: HotMail Not Working..


>
> Matthew,
>
> hostap is a driver, it doesn't block network services,
> or any particularly websites! :)
>
> it could be the dns service or proxy service that's doing
> the filtering, perhaps u could check that out?
> also u may wana find out more from your ISP?
>
>
> cheers,
> Yanghwee.
>
>
> On Mon, 3 Feb 2003, Matthew Tedder wrote:
>
> >
> > I'm running an Open Source Cafe and tried offering wireless via
HostAP--it set
> > up easily but cannot access some particular websites such as:
> >
> > hotmail
> > slashdot
> > and a friends home server (running FreeBSD)
> >
> > I am using the latest Red Hat.  I've lost a few customers to the coffee
shop
> > down the street as a result of this--HotMail is CRUCIAL.  Does anyone
have
> > any idea what might be going on?
> >
> > I'm using a DWL 520 card.
> >
> > Any useful information would be greatly appreciated.
> >
> > --
> > Matthew C. Tedder
> > SimpFlex Technologies, Inc.
> > _______________________________________________
> > HostAP mailing list
> > HostAP at shmoo.com
> > http://lists.shmoo.com/mailman/listinfo/hostap
> >
>
>
> _______________________________________________
> HostAP mailing list
> HostAP at shmoo.com
> http://lists.shmoo.com/mailman/listinfo/hostap
>
>




More information about the HostAP mailing list