Problems with hostap_cs

Rus Foster rghf at fsck.me.uk
Mon Feb 3 16:03:44 EST 2003


Hi All,
I'm at a dead end trying to get hostap_cs working. I'm using a PCI->
PC-Card adaptor and whenever I do a /etc/init.d/pcmcia restart I'm getting


Linux PCMCIA Card Services 3.1.33
  kernel build: 2.4.20-xfs #4 SMP Thu Jan 30 21:09:56 GMT 2003
  options:  [pci] [cardbus] [apm] [pnp]
PnP: PNP BIOS installation structure at 0xc00fa4b0
PnP: PNP BIOS version 1.0, entry at f0000:a4e0, dseg at f0000
Intel ISA/PCI/CardBus PCIC probe:
  Ricoh RL5C475 rev 80 PCI-to-CardBus at slot 02:04, mem 0xfb02a000
    host opts [0]: [isa irq] [io 3/6/1] [mem 3/6/1] [pci irq 16] [lat
32/32] [bu                             s 3/3]
    ISA irqs (default) = 5,9,11 PCI status changes
cs: memory probe 0xfb025000-0xfb026000: clean.
hostap_crypt: registered algorithm 'NULL'
hostap_cs: hostap_cs.c 0.0.0 2002-10-12 (SSH Communications Security Corp,
Jouni                              Malinen)
hostap_cs: (c) Jouni Malinen <jkmaline at cc.hut.fi>
hostap_cs: setting Vcc=33 (constant)
hostap_cs: CS_EVENT_CARD_INSERTION
prism2_config()
hostap_cs: setting Vcc=50 (from config)
Checking CFTABLE_ENTRY 0x01 (default 0x01)
  Vcc mismatch - skipping this entry
hostap_cs: GetNextTuple: No more items
prism2_release
: card already removed or not configured during shutdown
release - done
prism2_detach
hostap_free_data: ap has not yet been initialized - skip resource freeing

This is a Sitecom Prism2 card. Looking through the archieves I tried
ignore_cis_vcc=1 but that didn't work

Cheers

Rus
--
http://www.65535.net | MSN: support at 65535.net
Lifetime Linux or FreeBSD account: $100 || Lifetime Hosting: $150
Offsite Backups - Remote System Monitoring - Email Hosting







More information about the HostAP mailing list