hostap on Senao 2511 wireless cards

Evan Harris eharris at puremagic.com
Sat Aug 2 13:36:25 EDT 2003


While we've been running wlan-ng for quite a while in other machines, after
I had problems setting up hostap in the new machine, I tried the wlan-ng
stuff on the same machine/same PCI card just to test it wasn't a problem
with the pci bridge.  Wlan-ng loads and initializes the card just fine using
the bridge, but hostap gives all those errors.  I tried changing the port
and interrupt being used with pcmcia-cs in case that might be the cause, all
to no effect.  wlan-ng still works, and hostap doesn't.

The PCMCIA card and PCI bridge card are the same ones that NetGate sells,
and they had a direct link to the hostap stuff, which made me think it was
supported.  Unfortunately, doesn't seem to work here, or I've got a config
issue that I can't find.

If there's any other output that would be more helpful, please let me know,
and I will provide it.

Evan


On Sat, 2 Aug 2003, Ray wrote:

> On Fri, Aug 01, 2003 at 01:47:43PM -0500, Evan Harris wrote:
> >
> > I'm trying to get hostap running on some Senao 2511 cards, and am getting
> > some error messages when starting the card.  The Senao cards are supposed to
> > be Prism reference design cards, and have been working fine for us for a
> > long time with wlan-ng as the client side.
> >
> > Any help or suggestions anyone can give would be greatly appreciated.
>
> I can't really tell much from the output provided but I can say that I've
> been using HostAP with these Senao 2511 cards (and recently with the same
> kernel version) so it's probably not the card.  You say you've used wlan-ng
> but was this on the same machine and with the same pcmcia adapter?
>
> --
> Ray
> _______________________________________________
> HostAP mailing list
> HostAP at shmoo.com
> http://lists.shmoo.com/mailman/listinfo/hostap
>



More information about the HostAP mailing list