Where to get the last station firmware?

Jouni Malinen jkmaline at cc.hut.fi
Tue Nov 12 11:55:28 EST 2002


On Tue, Nov 12, 2002 at 04:44:53PM +1100, evilbunny wrote:

> PR> My guess is that your primary firmware is not compatible with the 
> PR> secondary firmware you are trying to load.  Try loading primary and 
> PR> secondary firmware together.
> 
> How?

I would also like to know how to do that so that I could implement it
into Host AP driver :-).

> each time it fails i rmmod/insmod and all is well again, 1.3.4 works,
> but I'd like to get WDS working with compatibility, I can flash via
> windows, but I'd rather not, as it's a PCI card, and I'm planning to
> deploy a few of them about the place...

At the moment, I do not know any other way than using some external (to
Host AP driver) method of upgrading the PRI 1.0.5 to at least 1.0.7
(which seems to support new RAM downloadable STA images).
 
-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list