wds with both ap's associating to stations

Doug Yeager doug at aircomwireless.net
Mon Dec 30 10:32:38 EST 2002


Thx much,
All is working now.
Found a post on the messages I was getting.  The solution was to turn
off netfilter debug in the kernel.  All is working great and stations
can associate to either ap!

Thx again,
doug

-----Original Message-----
From: hostap-admin at shmoo.com [mailto:hostap-admin at shmoo.com] On Behalf
Of Alexander Pevzner
Sent: Sunday, December 29, 2002 7:16 AM
To: hostap at shmoo.com
Subject: Re: wds with both ap's associating to stations

Hello, Doug Yeager!

Sat, 28 Dec 2002 18:06:09 -0500 you wrote:

DY> following this example is great, but i want both AP's to associate
to
DY> stations.  this example only has A associating.  is it o.k. to do a

AP doesn't associate anywhere. Station does association to AP.
Station may be associated to only one AP in a time.

DY> "brctl addif br0 wlan0" and "ifconfig wlan0 0.0.0.0" for B
DY> configuration also?  i try to do this and i start getting some
errors
DY> when i try to ping from one station to another.  i don't know if the
DY> errors are supposed to be there or a bug.  any help would be great

What kind of errors? BTW, do you know, Linux ethernet bridge requires
about 30 seconds to initialize itself. 

--
        Wishes, Alexander Pevzner (pzz at pzz.msk.ru)


_______________________________________________
HostAP mailing list
HostAP at shmoo.com
http://lists.shmoo.com/mailman/listinfo/hostap





More information about the HostAP mailing list