[PATCH] Compile problem with WE 14

Jouni Malinen jkmaline at cc.hut.fi
Mon Dec 9 22:18:40 EST 2002


On Mon, Dec 09, 2002 at 05:00:14PM -0500, Pavel Roskin wrote:

> The CVS version of HostAP doesn't compile with Wireless Extesions 14
> (Linux 2.4.20).  IWEVCUSTOM is defined starting with WE 15.

Thanks, applied. I have been working mostly with PRISM2_HOSTAPD defined
and when testing this, I used WE 15.. By the way, number of backward
compatibility blocks for various wireless extensions versions is
starting to get huge (about 50 or so). Those are making the code less
readable, so there might be some need for cleanup eventually.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list